A Riot Games közölte a felhasználókkal, hogy 2019. február 28-tól megszűnik a macOS 10.10-nél korábbi rendszerverziók támogatottsága. Mivel a különösen régi verziók támogatása már korábban megszűnt, ez most különösen azokat az Idézőket érinti kellemetlenül, akik az alábbi verziók egyikét használják a Macen:

macOS 10.8.5

macOS 10.9

A döntés hátterében az áll, hogy a tervezett technológiai fejlesztések már nem kompatibilisek az ilyen régi rendszerekkel. Aki még nem frissített, a fent látható dátum után is be fog tudni jelentkezni, ám bizonyos funkciók egy idő után nem fognak működni a kliensben.

Éppen ezért az egyetlen megoldás hosszabb távon, ha frissítitek a rendszert legalább a 10.10-es macOS-verzióra.

A hivatalos bejelentést itt találhatjátok.

Hozzászólások

hozzászólás